activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roger Hoover <roger.hoo...@gmail.com>
Subject Re: getting started with stomp
Date Thu, 29 Jan 2009 22:07:36 GMT
Maybe try connecting to 127.0.0.1:61613

thedude:~ rhoover$ telnet 127.0.0.1 61613
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
CONNECT

^@
CONNECTED
session:ID:thedude.local-49155-1233016758322-133:1


DISCONNECT

^@
Connection closed by foreign host.


On Thu, Jan 29, 2009 at 1:39 PM, lazyeye <t.mcgee.lazyeye@gmail.com> wrote:

>
> 61613
>
> James.Strachan wrote:
> >
> > Which port are you connecting to?
> >
> > 2009/1/29 lazyeye <t.mcgee.lazyeye@gmail.com>:
> >>
> >> I'm trying to get started with stomp but I can't even get a telnet
> >> connecting
> >> working.
> >> I'm using activeMQ 5.2.0, java 1.6.0_10, windows xp professional v 2002
> >> service pack 2 and Microsoft telnet client.
> >> It looks like activeMQ stats up fine. The log file saids the stomp port
> >> is
> >> listening.
> >> The telnet open just waits with a "Connecting To localhost..." message.
> >> I most be missing somthing.
> >>
> >> --
> >> View this message in context:
> >>
> http://www.nabble.com/getting-started-with-stomp-tp21735659p21735659.html
> >> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
> >>
> >>
> >
> >
> >
> > --
> > James
> > -------
> > http://macstrac.blogspot.com/
> >
> > Open Source Integration
> > http://fusesource.com/
> >
> >
>
> --
> View this message in context:
> http://www.nabble.com/getting-started-with-stomp-tp21735659p21736451.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message