activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: ActiveMQ - XPATH Selectors - Unable to make it work
Date Mon, 26 Jan 2009 08:24:16 GMT
Hi,

can you raise a Jira issue with this test attached, so we can handle it
later?

Thanks
--
Dejan Bosanac

Open Source Integration - http://fusesource.com/
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net


On Fri, Jan 23, 2009 at 6:03 PM, Jagath <jagathvijayan@yahoo.com> wrote:

>
> - Yes, I am consuming from the physical queue of the virtual topic to which
> I
> am publishing.
> - I receive all the messages from the same physical queue if I don't use
> any
> selectors.
>
> Please find attached the test class (TestXPathSelectors.java) for
> reference.
>
> Jagath
>
>
> Dejan Bosanac wrote:
> >
> > Hi,
> >
> > this selector is fine (just tested it). I guess the problem is in the
> > virtual topics. Are you sure you are consuming for the right place? Do
> you
> > receive a message if you don't have selector?
> >
> > Cheers
> > --
> > Dejan Bosanac
> >
> >
> http://www.nabble.com/file/p21628498/TestXPathSelectors.java
> TestXPathSelectors.java
> --
> View this message in context:
> http://www.nabble.com/ActiveMQ---XPATH-Selectors---Unable-to-make-it-work-tp21610375p21628498.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message