activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richie84 <richiejame...@aim.com>
Subject Re: Webconsole and Tomcat
Date Fri, 30 Jan 2009 14:44:02 GMT

Hi Degan

There was a reference to jetty in the WEB-INF/activemq.xml file, however i
have now done a fresh deployment of the web console, as I had previously
made amendments to some of the config files to try and get it to work so i
might have adding something that wasn't required. So now all the files are
original from the deployment.

When I start it up now, I do appear to be getting different errors, I have
uploaded the errors which i think have the most relevance.

http://www.nabble.com/file/p21748402/Errors.txt Errors.txt 

I don't know if there is configuration in any of the xml files that i need
to do to get it to connect to my brokers that are running through activemq.
Apologies if this is basic stuff.

Regards

Richard



Dejan Bosanac wrote:
> 
> Do you have <jetty> tag left in your WEB-INF/activemq.xml file?
> 
> Cheers
> --
> Dejan Bosanac
> 
> Open Source Integration - http://fusesource.com/
> ActiveMQ in Action - http://www.manning.com/snyder/
> Blog - http://www.nighttale.net
> 
> 
> On Thu, Jan 29, 2009 at 3:25 PM, Richie84 <richiejames84@aim.com> wrote:
> 
>>
>> Hi
>>
>> Thanks for that, I have had a look at the documentation and attempted to
>> deploy the web console within tomcat. This seems to all go well, with the
>> console appearing to deploy succesfull within the webapps folder, I have
>> placed activemq-all.jar within the common/lib folder, and added amended
>> the
>> configuration as stated. However when i browse to the URL it shows the
>> following HTTP info page.
>>
>> HTTP Status 404 - /activemq-web-console-5.2.0/
>>
>> type Status report
>>
>> message /activemq-web-console-5.2.0/
>>
>> description The requested resource (/activemq-web-console-5.2.0/) is not
>> available.
>>
>> When browsing the Tomcat logs the following entries are being made,
>>
>> http://www.nabble.com/file/p21727814/Errors.txt Errors.txt
>>
>> After deploying the web console, do you need to configure any of the xml
>> files in order to link to an instance of a broker that is running?
>>
>> Any pointers would be great,
>>
>> Thanks
>>
>> Richard
>>
>> --
>> View this message in context:
>> http://www.nabble.com/Webconsole-and-Tomcat-tp21706211p21727814.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
>>
> 
> 
> -----
> Dejan Bosanac
> 
> Open Source Integration - http://fusesource.com/
> ActiveMQ in Action - http://www.manning.com/snyder/
> Blog - http://www.nighttale.net
> 

-- 
View this message in context: http://www.nabble.com/Webconsole-and-Tomcat-tp21706211p21748402.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message