activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Atita Arora <ati....@gmail.com>
Subject Cannot receive Message at Consumer
Date Tue, 30 Dec 2008 06:22:13 GMT

Hi all,

I'm using Apache Active MQ -5.2.0 on OpenSuse 11.
I'm trying a basic exercise of sending & recieving messages on a particular
topic (test-topic) in Core Java.
I've written two different classes called Sender (to publish message ) &
Receiver (to consume message) along with a Dummy Listener Interface which is
implemented by a Listener class in Receiver to consume messages.
I've also facilitated this entire setup with a MainClass which triggers
Sender & then Reciever class.

I get notification when I send message on my  Topic (test-topic) but somehow
I have a problem consuming this message.
I have verified successfully publishing the message through Web console &
also through JConsole but I'm still clueless as to why I'm I not able to
consume message.

I'm attaching the code along with this post.
Please take a look & help me with some solutions.

Help of any sort will be appreciated. 

Thanks !!
Ati



Check Attachments: 

Sender.java , Receiver.java ,ML.java ,MainClass.java

http://www.nabble.com/file/p21213612/Sender.java Sender.java 
http://www.nabble.com/file/p21213612/Receiver.java Receiver.java 
http://www.nabble.com/file/p21213612/ML.java ML.java 
http://www.nabble.com/file/p21213612/MainClass.java MainClass.java 




-- 
View this message in context: http://www.nabble.com/Cannot-receive-Message-at-Consumer-tp21213612p21213612.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message