activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Davies <rajdav...@gmail.com>
Subject Re: Why an embedded broker can be unavailable?
Date Thu, 27 Nov 2008 12:28:32 GMT
so you've started the broker?
On 26 Nov 2008, at 17:22, David Borja wrote:

> Hi activemq users ..
>
> I'm having a problem with an embedded broker inside mule.
>
> For some reason the broker is getting down and an exception is thrown:
>
> ERROR 2008-11-25 09:46:26,826 [ActiveMQ Transport Server: tcp:// 
> localhost:0]
> org.apache.activemq.broker.TransportConnector: Could not accept  
> connection
> from /172.16.32.49:1291: java.io.IOException: The transport is not  
> running.
> java.io.IOException: The transport is not running.
>    at
> org 
> .apache 
> .activemq 
> .transport.TransportSupport.checkStarted(TransportSupport.java:103)
>    at
> org 
> .apache.activemq.transport.tcp.TcpTransport.oneway(TcpTransport.java: 
> 117)
>    at
> org 
> .apache 
> .activemq.transport.InactivityMonitor.oneway(InactivityMonitor.java: 
> 145)
>    at
> org 
> .apache 
> .activemq.transport.TransportFilter.oneway(TransportFilter.java:80)
>    at
> org 
> .apache 
> .activemq 
> .transport.WireFormatNegotiator.oneway(WireFormatNegotiator.java:93)
>    at
> org 
> .apache.activemq.transport.MutexTransport.oneway(MutexTransport.java: 
> 47)
>    at
> org 
> .apache 
> .activemq 
> .broker.TransportConnection.dispatch(TransportConnection.java:1138)
>    at
> org 
> .apache 
> .activemq 
> .broker.TransportConnection.processDispatch(TransportConnection.java: 
> 805)
>    at
> org 
> .apache 
> .activemq.broker.TransportConnection.start(TransportConnection.java: 
> 885)
>    at
> org.apache.activemq.broker.TransportConnector 
> $1.onAccept(TransportConnector.java:148)
>    at
> org 
> .apache 
> .activemq 
> .transport.tcp.TcpTransportServer.run(TcpTransportServer.java:167)
>    at java.lang.Thread.run(Thread.java:570)
>
> Thanks


Mime
View raw message