activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raj_New <rsr_...@yahoo.co.in>
Subject How to use db2 driver 4 in ActiveMQ 3.2.1
Date Mon, 24 Nov 2008 12:44:49 GMT

I need to use db2 type 4 driver in ActiveMQ 3.2.1...can any buddy please let
me the steps to follow to implement it.... Currently its using derby ...when
i cange activemq.xml for db2 it says db2 drver not found will use default
JDBC.... I have tried ActiveMQ 5 and broker statred successfully but my
application uses ActiveMQ 3.2.1 so activeMQ 5 broker doesnot work....

2008-11-24 18:13:47,543 [main           ] WARN  JDBCPersistenceAdapter        
- Database driver NOT recognized: [ibm_db2_jdbc_2_0_type_2].  Will use
default JDBC implementation.

-- 
View this message in context: http://www.nabble.com/How-to-use-db2-driver-4-in-ActiveMQ-3.2.1-tp20660208p20660208.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message