activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Awright <andrew.wri...@mdsuk.com>
Subject Re: ActiveMQ 5.1.0 installation on an iSeries.
Date Thu, 20 Nov 2008 12:26:35 GMT

As previously mentioned  - I know nothing about this side of iSeries tech as
never had to use it prior to the company I work for now, so the whole
$ACTIVEMQ.... is new to me... I'm assuming that's some kind of variable or
something?..;)

I've tried running it by going to the /bin directory while in QSHELL, this
was after making sure I used the chmod to do what was mentioned on the web
page - "chmod 755 activemq", in case there were authority issues.

I get an error now claiming I haven't set JAVA_HOME, and frankly no idea
where to start with this. Just been trying to figure out currently where I
set that enviromental variable.:)

Actual error is;

/apache-activemq-5.1.0/bin/activemq: 001-0019 Error found searching for
command which. No such path or directory.
Error: JAVA_HOME is not defined correctly.

Thanks for the response, and any light you could throw this way..:)


Joe Fernandez wrote:
> 
> With the default configuration, you should be able to run the ActiveMQ
> message broker right out of the box 
> 
> What happens when you run  $ACTIVEMQ_HOME/bin/activemq ?
> 
> Joe
> http://www.ttmsolutions.com - get a free ActiveMQ user guide
> 
> 
> with the default con
> 
> Awright wrote:
>> 
>> Hello folks... I've done a quick search on this forum and haven't found
>> the answers I was looking for, so hopefully someone out there can help
>> me..:)
>> 
>> Never touched ActiveMQ before, and therefore have zero previous
>> experience of the product, but I have been asked to install it on an
>> iSeries.
>> 
>> Now, I've dumped a copy of the .gz onto the IFS, and I've gone in via
>> Qshell assuming that, that is where I need to go to "unpack and install"
>> it. However I'm having no joy - Does anyone know what I need to do, or
>> can you point me at any useful links?
>> 
>> I've tried following the basic install steps you can get from the web
>> site, but it doesn't seem to be working for me. Now, as I said I've no
>> prior experience, and my primary knowledge lies with OS400, so I'll
>> happily hold my hand up if I'm doing something daft.
>> 
>> Any help much appreciated.
>> 
>> 
>> 
> 
> 

-- 
View this message in context: http://www.nabble.com/ActiveMQ-5.1.0-installation-on-an-iSeries.-tp20597585p20600121.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message