activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Fernandez <joe.fernan...@ttmsolutions.com>
Subject Re: ActiveMQ 5.1.0 installation on an iSeries.
Date Thu, 20 Nov 2008 12:15:09 GMT

With the default configuration, you should be able to run the ActiveMQ
message broker right out of the box 

What happens when you run  $ACTIVEMQ_HOME/bin/activemq ?

Joe
http://www.ttmsolutions.com - get a free ActiveMQ user guide


with the default con

Awright wrote:
> 
> Hello folks... I've done a quick search on this forum and haven't found
> the answers I was looking for, so hopefully someone out there can help
> me..:)
> 
> Never touched ActiveMQ before, and therefore have zero previous experience
> of the product, but I have been asked to install it on an iSeries.
> 
> Now, I've dumped a copy of the .gz onto the IFS, and I've gone in via
> Qshell assuming that, that is where I need to go to "unpack and install"
> it. However I'm having no joy - Does anyone know what I need to do, or can
> you point me at any useful links?
> 
> I've tried following the basic install steps you can get from the web
> site, but it doesn't seem to be working for me. Now, as I said I've no
> prior experience, and my primary knowledge lies with OS400, so I'll
> happily hold my hand up if I'm doing something daft.
> 
> Any help much appreciated.
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/ActiveMQ-5.1.0-installation-on-an-iSeries.-tp20597585p20599970.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message