activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bruce Snyder" <bruce.sny...@gmail.com>
Subject Re: ActiveMQ exception error
Date Fri, 26 Sep 2008 19:59:50 GMT
On Fri, Sep 26, 2008 at 1:40 PM, maned.ali <maned.ali@gmail.com> wrote:
>
> I have "activemq-core-4.1.1" obtained from maven, and I see the package
> includes openwire classes... but somehow not being loaded...?
>
> I didn't used multicast, and this is my activemq.xml file
>
> <?xml version="1.0" encoding="UTF-8"?>
> <beans>
>        <broker useJmx="true" persistent="false"
> xmlns="http://activemq.org/config/1.0">
>                <transportConnectors>
>                        <transportConnector name="default"
>                        uri="tcp://localhost:61616"/>
>                </transportConnectors>
>        </broker>
> </beans>
>
> Many thanks again!

ActiveMQ 4.1.1 is quite old, have you tried using ActiveMQ 5.1.0?

Bruce
-- 
perl -e 'print unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
);'

Apache ActiveMQ - http://activemq.org/
Apache Camel - http://activemq.org/camel/
Apache ServiceMix - http://servicemix.org/

Blog: http://bruceblog.org/

Mime
View raw message