activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <dejan.bosa...@ttmsolutions.com>
Subject Re: Error starting ActiveMq - Could not start network bridge
Date Tue, 30 Sep 2008 11:28:35 GMT
Hi,

maybe you have multicast configured ... try commenting
<networkConnectors> tag in your config file.

Cheers

-- 
Dejan Bosanac


http://www.ttmsolutions.com - get a free ActiveMQ user guide

ActiveMQ in Action - http://www.manning.com/snyder/
Scripting in Java - http://www.scriptinginjava.net



rmh1 wrote:
> Hi All,
>
> I am new to ActiveMq, and have recently downloaded and unzipped the package. 
> I then ran it for the first time using the <activemq root>/bin/activemq
> command from my command prompt (in windows) - activemq appeared to start
> fine and I was able to use the web admin console to create/manage queues
> etc.
>
> I have come to use activemq again today and tried to start it in the same
> way but i get an error:
>
> INFO  DemandForwardingBridge         - localhost bridge to Unknown stopped
> INFO  DiscoveryNetworkConnector      - Establishing network connection
> between from vm://localhost to tcp://HUB7140LHF:61616
> INFO  TransportConnector             - Connector vm://localhost Started
> INFO  TransportConnector             - Connector vm://localhost Stopped
> WARN  DiscoveryNetworkConnector      - Could not start network bridge
> between: vm://localhost and: tcp://HUB7140LHF:61616 due to:
> java.net.UnknownHost
> Exception: HUB7140LHF
>
>
>
> I am not trying to setup any networks etc(just running it as a broker
> locally) and have not changed any of the config
>
>
> Any ideas why this might be happening or how I can fix this?
>
> Cheers,
> Rob
>   



Mime
View raw message