activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rmh1 <robhi...@gmail.com>
Subject Error starting ActiveMq - Could not start network bridge
Date Tue, 30 Sep 2008 10:51:37 GMT

Hi All,

I am new to ActiveMq, and have recently downloaded and unzipped the package. 
I then ran it for the first time using the <activemq root>/bin/activemq
command from my command prompt (in windows) - activemq appeared to start
fine and I was able to use the web admin console to create/manage queues
etc.

I have come to use activemq again today and tried to start it in the same
way but i get an error:

INFO  DemandForwardingBridge         - localhost bridge to Unknown stopped
INFO  DiscoveryNetworkConnector      - Establishing network connection
between from vm://localhost to tcp://HUB7140LHF:61616
INFO  TransportConnector             - Connector vm://localhost Started
INFO  TransportConnector             - Connector vm://localhost Stopped
WARN  DiscoveryNetworkConnector      - Could not start network bridge
between: vm://localhost and: tcp://HUB7140LHF:61616 due to:
java.net.UnknownHost
Exception: HUB7140LHF



I am not trying to setup any networks etc(just running it as a broker
locally) and have not changed any of the config


Any ideas why this might be happening or how I can fix this?

Cheers,
Rob
-- 
View this message in context: http://www.nabble.com/Error-starting-ActiveMq---Could-not-start-network-bridge-tp19739806p19739806.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message