activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Fernandez <joe.fernan...@ttmsolutions.com>
Subject Re: Error During starting activemq
Date Mon, 29 Sep 2008 10:54:37 GMT

What versions of ActiveMQ and the JDK are you using? If you're using JDK 1.4,
try bumping it up to 1.5.

Joe
Get a free ActiveMQ user guide @ http://www.ttmsolutions.com 


MonaTakle wrote:
> 
> I've installed activemq. but after starting activemq encountered the
> following error :
> Exception in thread "main" java.lang.UnsupportedClassVersionError:
> org/apache/ac
> tivemq/console/Main (Unsupported major.minor version 49.0)
>         at java.lang.ClassLoader.defineClass0(Native Method)
>         at java.lang.ClassLoader.defineClass(ClassLoader.java:539)
>         at
> java.security.SecureClassLoader.defineClass(SecureClassLoader.java:12
> 3)
>         at java.net.URLClassLoader.defineClass(URLClassLoader.java:251)
>         at java.net.URLClassLoader.access$100(URLClassLoader.java:55)
>         at java.net.URLClassLoader$1.run(URLClassLoader.java:194)
>         at java.security.AccessController.doPrivileged(Native Method)
>         at java.net.URLClassLoader.findClass(URLClassLoader.java:187)
>         at java.lang.ClassLoader.loadClass(ClassLoader.java:289)
>         at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:274)
>         at java.lang.ClassLoader.loadClass(ClassLoader.java:235)
>         at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)
> 
> 
> What must be the problem?
> 
> 

-- 
View this message in context: http://www.nabble.com/Error-During-starting-activemq-tp19718001p19721678.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message