activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From krv <vivek.kub...@onmobile.com>
Subject Re: Messages getting Stuck
Date Fri, 12 Sep 2008 04:45:46 GMT

Hi Rob,

Thanks for the advice. I tried using 5.1.0 but the issue was still there. I
hope my configuration is correct - 
http://www.nabble.com/file/p19449362/activemq.xml activemq.xml  and did not
miss any configuration.

Please let me know if you get anything. I'll also be trying the latest
SNAPSHOT, but I don't think I can wait for long for the stable version.

Regards,
Vivek


rajdavies wrote:
> 
> Hi Vivek,
> 
> this could well be a known bug - can you use 5.1 - or 5.2 (due out soon)
> 
> thanks,
> 
> Rob
> On 11 Sep 2008, at 16:31, krv wrote:
> 
>>
>> Hi,
>>
>> Sorry for posting this again, but I did not find any solution to the  
>> problem
>> in the threads posted for the similar problem.
>>
>> I'm using using ActiveMQ 5.0.0. I have a single enqueuer which  
>> enqueues say
>> about 100 messages for a request. I have multiple (threaded) dequeuers
>> running on different machines which poll Amq for messages.
>>
>> After about 2k-3k messages (or probably time) I see messages getting  
>> stuck
>> in the AMQ store (I'm using pure JDBC persistence using mysql). I  
>> can see
>> the messages in the DB but the consumers do not get it. If I restart
>> ActiveMQ the messages are delivered. I've attached my file -
>> http://www.nabble.com/file/p19437217/activemq.xml activemq.xml .
>>
>> Any kind of help is greatly appreciated.
>>
>> Regards,
>> Vivek
>> -- 
>> View this message in context:
>> http://www.nabble.com/Messages-getting-Stuck-tp19437217p19437217.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Messages-getting-Stuck-tp19437217p19449362.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message