activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From NabiL <elaomari.na...@gmail.com>
Subject Re: jaas Authentication Problem
Date Wed, 03 Sep 2008 00:14:24 GMT

it works fine !!

I have another problem concerning Master Slave configuration. 

I successfully tested the Master and Slave configuration 
http://www.nabble.com/file/p19280817/activemq.xml activemq.xml  , but an
exception apprears when the slave 
grab the lock and begin to start all transports. plz you will find the log
attached  http://www.nabble.com/file/p19280817/log_slave.txt log_slave.txt 

Thanks in advance.




Dejan Bosanac-3 wrote:
> 
> You have Jetty and Camel contexts enabled. You can either:
> 
> - delete those two from your activemq.xml, or
> - take a look at the following patch
> https://issues.apache.org/activemq/browse/AMQ-1237 for hints how to
> configure them to work with secured broker
> 
> Cheers
> 
> -- 
> Dejan Bosanac
> 
> 
> http://www.ttmsolutions.com - get a free ActiveMQ user guide
> 
> ActiveMQ in Action - http://www.manning.com/snyder/
> Scripting in Java - http://www.scriptinginjava.net
> 
> 
> 
> NabiL wrote:
>> Hi all,
>>
>> i tried to use JAAS Pluging. I got error once aqm is started.below my
>> conf
>> and activemq log
>>
>> http://www.nabble.com/file/p19272277/activemq.xml activemq.xml 
>> http://www.nabble.com/file/p19272277/Log_ Log_ 
>> http://www.nabble.com/file/p19272277/login.config login.config 
>> http://www.nabble.com/file/p19272277/users.properties users.properties 
>> http://www.nabble.com/file/p19272277/groups.properties groups.properties 
>>
>> Thanks in advance for your help.
>>
>>   
> 
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/jaas-Authentication-Problem-tp19272277p19280817.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message