activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From oliverw <oli...@weichhold.com>
Subject Re: Compiling ActiveMQ-CPP fails under Debian 4.0
Date Mon, 04 Aug 2008 16:36:31 GMT

The latest version of libc6-dev is installed. AFAIK glibc-devel does not
exist in Debian.


bsnyder wrote:
> 
> On Mon, Aug 4, 2008 at 10:08 AM, oliverw <oliver@weichhold.com> wrote:
>>
>> ./configure fails for activemq-cpp-2.2 under Debian 4.0 etch using the
>> latest
>> packages from /testing with:
>>
>> checking for pthread_create in -lpthread... no
>> configure: error: libpthread not found!
>>
>> Installing libpthread-stubs0-dev did not solve the problem. Suggestions?
> 
> Do you have the glibc-devel or libc6-dev packages installed?
> 
> Bruce
> -- 
> perl -e 'print
> unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
> );'
> 
> Apache ActiveMQ - http://activemq.org/
> Apache Camel - http://activemq.org/camel/
> Apache ServiceMix - http://servicemix.org/
> 
> Blog: http://bruceblog.org/
> 
> 

-- 
View this message in context: http://www.nabble.com/Compiling-ActiveMQ-CPP-fails-under-Debian-4.0-tp18814306p18814869.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message