activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shimik <shim...@gmail.com>
Subject Re: Broker fails to start
Date Sun, 20 Jul 2008 08:35:48 GMT

Solved using the latest snapshot


Shimik wrote:
> 
> The broker in the 5.2 tar.gz snapshot fails to start out of the box.
> 
> Here is the log output:
> 
> ...
> ...
> INFO  log                            - ActiveMQ Console at
> http://0.0.0.0:8161/admin
> INFO  log                            - ActiveMQ Web Demos at
> http://0.0.0.0:8161/demo
> INFO  log                            - RESTful file access application at
> http://0.0.0.0:8161/fileserver
> INFO  log                            - Started
> SelectChannelConnector@0.0.0.0:8161
> Failed to execute main task. Reason: java.lang.NoClassDefFoundError:
> org/springframework/aop/support/AopUtils
> INFO  BrokerService                  - ActiveMQ Message Broker (localhost,
> ID:shimik-40829-1216539785405-0:0) is shutting down
> INFO  NetworkConnector               - Network Connector default-nc
> Stopped
> INFO  TransportConnector             - Connector openwire Stopped
> INFO  TransportConnector             - Connector ssl Stopped
> INFO  TransportConnector             - Connector stomp Stopped
> INFO  TransportConnector             - Connector xmpp Stopped
> INFO  BrokerService                  - ActiveMQ JMS Message Broker
> (localhost, ID:shimik-40829-1216539785405-0:0) stopped
> 
> 

-- 
View this message in context: http://www.nabble.com/Broker-fails-to-start-tp18552186p18552387.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message