activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Davies <rajdav...@gmail.com>
Subject Re: AMQ-1195 Get duplicate message after restart Topic subscriber.
Date Sat, 21 Jun 2008 14:02:43 GMT

On 20 Jun 2008, at 19:41, rhealey wrote:

>
> Does anyone know if issue # AMQ-1195 is resolved and if so which  
> version it
> was resolved in?  It seems like I have the same problem in ActiveMQ  
> v 4.1.1
> but it looks like it does not happen in 5.1.0.  I am confused by the  
> bug
> report web page (found at https://issues.apache.org/activemq/browse/AMQ-1195
> )  My confusion comes from the web page showing the issue fix  
> version as
> 5.2.0 but the status is still open.  I would think the there should  
> be no
> fix version if the bug is still open (open as in it is still a bug  
> that has
> not been fixed).  I am new to ActiveMQ and its bug tracking web site  
> so
> please for give my ignorance to the obvious.
> -- 
> View this message in context: http://www.nabble.com/AMQ-1195-Get-duplicate-message-after-restart-Topic-subscriber.-tp18035270p18035270.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

The status of the issue is open - the fix is the probable fix version  
for it. It doesn't mean its not fixed - just nobody has had a chance  
to verify it
I'll mark the issue as fixed now though



cheers,

Rob

http://open.iona.com/products/enterprise-activemq
http://rajdavies.blogspot.com/





Mime
View raw message