activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From markcamp <markcampbell...@yahoo.com>
Subject 4.0.1 Client posting to 5.0 Server
Date Mon, 16 Jun 2008 17:38:18 GMT

Is there a good way to setup an ActiveMQ 4 client to talk to an ActiveMQ 5.0
server?  I have tried a few different ways and it always errors out trying
to send the message.  I have ActiveMQ setup and working pretty nicely for
most of my JMS stuff, but I have one case where a stored procedure in an
oracle database needs to post to the JMS queue.  We are running Oracle 10.2
and the only JDK available is 1.4.  So, I can't deploy an AMQ 5.0 client
since it requires JDK 1.5.  I can deploy an AMQ 4 client, but that doesn't
want to talk to the AMQ 5.0 broker.  Any advice or help is appreciated.

Thanks,
Mark
-- 
View this message in context: http://www.nabble.com/4.0.1-Client-posting-to-5.0-Server-tp17869582p17869582.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message