activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zemian Deng" <keepitsimpl...@gmail.com>
Subject Re: unix download of apache-activemq-5.1.0.tar.gz is corrupted
Date Tue, 13 May 2008 18:38:11 GMT
Hum... perhaps, a note of warning on the wiki near download page will
be helpful then.

I still don't know to use PGP to verify the download. Can someone
enlightening me?

On Tue, May 13, 2008 at 2:29 PM, Bruce Snyder <bruce.snyder@gmail.com> wrote:
> On Tue, May 13, 2008 at 11:34 AM, Filip Hanik - Dev Lists
>  <devlists@hanik.com> wrote:
>  > with other downloads such as tomcat or httpd, I don't have this problem
>
>  I doubt that Tomcat or httpd use Maven to create releases. Hence, they
>  won't exhibit this issue.
>
>
>
>  Bruce
>  --
>  perl -e 'print unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
>  );'
>
>  Apache ActiveMQ - http://activemq.org/
>  Apache Camel - http://activemq.org/camel/
>  Apache ServiceMix - http://servicemix.org/
>  Apache Geronimo - http://geronimo.apache.org/
>
>  Blog: http://bruceblog.org/
>



-- 
Thanks,
Zemian Deng

Mime
View raw message