activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brad Clements <>
Subject Should I use 5.2 snapshot or 5.1? amq.js is missing from 5.2 chat demo
Date Tue, 06 May 2008 03:17:10 GMT

I am trying to

a) find detailed documentation on setup and configuration of the REST 
interface  (best I can find is copying demo web.xml)

b) find out what org.apache.activemq.util.RestFilter is (it's not in 

c) locate amq.js (it's not in the 5.2 demo webapp)

Should I go back to a 5.1 release candidate?

I want to use Python and web browsers and REST. I cannot use stompy etc 
for Python, it will be embedded.

thanks for pointers to the best activeMQ to start testing with.

Brad Clements,          (315)268-1000                          
AOL-IM: BKClements

View raw message