activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sonia_08 <simrans.in...@gmail.com>
Subject Problem in using ActiveMq-5.0.0.
Date Tue, 22 Apr 2008 03:20:45 GMT

Hi,
  I downloded the stable release of ActiveMq 5.0.0. Previously i was using
version 4.1.1. I want to upgrade to the newer version. But when i do so, am
gettin the followin error:
Could not connect to broker URL: tcp://localhost:8080. Reason:
java.net.ConnectException: Connection refused ]
My broker config has tcp://localhost:8080. I am trying to have ssl in the
broker config. but am not able to continue as am stuck in the 1st level
itself. 
Do i need to make any other changes in the jar which i have downloaded or? 
Can some one suggest anything.
Thanks
-- 
View this message in context: http://www.nabble.com/Problem-in-using-ActiveMq-5.0.0.-tp16820508s2354p16820508.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message