activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From elFerZur <fzuri...@gmail.com>
Subject Re: Problem running ActiveMq 5.0.0 on java 1.4.x
Date Tue, 18 Mar 2008 09:16:04 GMT

O.K, thanks for fast answer. 
I use retrotranslator with the option -advanced, and it seems to work O.K.

Thanks...
F.Zuriaga



James.Strachan wrote:
> 
> On 18/03/2008, elFerZur <fzuriaga@gmail.com> wrote:
>>
>>  Hi, I don't understand this: "ActiveMQ can be run on a Java 1.4.x
>> system,
> 
> Which wiki page did you see that on? Its basically out of date.
> 
> 
>>  however, Java 1.5 is required to compile/build ActiveMQ". When I try to
>> run
>>  ActiveMq, I get the following error:
>>
>>  java.lang.UnsupportedClassVersionError:
> 
> http://activemq.apache.org/can-i-use-activemq-5x-or-later-on-java-14.html
> 
> -- 
> James
> -------
> http://macstrac.blogspot.com/
> 
> Open Source Integration
> http://open.iona.com
> 
> 

-- 
View this message in context: http://www.nabble.com/Problem-running-ActiveMq-5.0.0-on-java-1.4.x-tp16115642s2354p16116993.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message