activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jorge S." <jssacris...@gfi.es>
Subject Re: Problem with Master/Slave, how to configure it? (I'm using Servicemix)
Date Wed, 12 Mar 2008 15:19:35 GMT

Thank you Rob. I've tried ActiveMQ 5.1-20080311.181016-59 release but I get
the following error when I start it:

WARN  log                            - EXCEPTION 
java.lang.ClassNotFoundException:
org.springframework.web.servlet.DispatcherServlet
        at java.net.URLClassLoader$1.run(URLClassLoader.java:200)
        at java.security.AccessController.doPrivileged(Native Method)
        at java.net.URLClassLoader.findClass(URLClassLoader.java:188)
        ....




rajdavies wrote:
> 
> 
> 
> On 10 Mar 2008, at 07:43, Jorge S. wrote:
>>
>> Does anyone have an idea? I have problems using version 5, I prefer to
>> continue using old version. How can I be sure that error is due to  
>> the old
>> version?
>> -- 
>> View this message in context:
>> http://www.nabble.com/Problem-with-Master-Slave%2C-how-to-configure-it--%28I%27m-using-Servicemix%29-tp15849423s2354p15950592.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
> Hi Jorge,
> 
> Master/Slave has had some fixes applied which went in 5.0 - you might  
> want to try a 5.1-SNAPSHOT release
> 
> 
> cheers,
> 
> Rob
> 
> http://open.iona.com/ -Enterprise Open Integration
> http://rajdavies.blogspot.com/
> 
> 
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Problem-with-Master-Slave%2C-how-to-configure-it--%28I%27m-using-Servicemix%29-tp15849423s2354p16002294.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message