activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bijou <ibob...@hotmail.com>
Subject Re: Could not connect to broker URL:
Date Tue, 19 Feb 2008 22:11:57 GMT


rajdavies wrote:
> 
> 
> On 17 Feb 2008, at 01:45, Bijou wrote:
> 
>>
>> Hello,
>>
>> We are getting the following error message. Could this be a  
>> permissions
>> issue? The broker is on a Unix box, in a WebSphere environment. It  
>> has been
>> working in the  past, so we are not sure what is going on now.
>>
>> Could not connect to broker URL: tcp://eagle4c:61616? 
>> socket.tcpNoDelay=true.
>> Reason: java.net.ConnectException: A remote host refused an attempted
>> connect operation
>>
>> Thanks,
>> Bijou
>> -- 
>> View this message in context:
>> http://www.nabble.com/Could-not-connect-to-broker-URL%3A-tp15519981s2354p15519981.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
> 
> Hi Bijou,
> 
> there could be a number of reasons for this - are you sure the broker  
> is running ? - is there a firewall in the way that might have been  
> configured differently now ? etc, etc
> I'd try telnet to the port the broker is on - just to see if its up  
> and you have access to it first
> 
> cheers,
> 
> Rob
> 
> http://open.iona.com/ -Enterprise Open Integration
> http://rajdavies.blogspot.com/
> 
> 
> 
> 
> 

Thanks Rob. We checked and the broker is running and there is no firewall
issue. This is an intermittent problem. Sometimes we can resolve it by
recycling the jvm. But, after awhile the problem reapperars



-- 
View this message in context: http://www.nabble.com/Could-not-connect-to-broker-URL%3A-tp15519981s2354p15573342.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message