activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From E White <ewh...@synapticfire.net>
Subject Re: ActiveMQ 5.0.0 depends on SNAPSHOT?
Date Thu, 14 Feb 2008 16:36:52 GMT

Perhaps the maven 2 section of the  
http://http://activemq.apache.org/activemq-500-release.html 5.0.0 home page 
should be changed to reflect this:

{code:xml}
    <dependency>
      <groupId>org.apache.activemq</groupId>
      <artifactId>activemq-core</artifactId>
      <version>5.0.0</version>
      <exclusions>
        <exclusion>
          <groupId>org.apache.activemq</groupId>
          <artifactId>activeio-core</artifactId>
        </exclusion>
      </exclusions>
    </dependency>
{code}

-- 
View this message in context: http://www.nabble.com/ActiveMQ-5.0.0-depends-on-SNAPSHOT--tp14986087s2354p15481269.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message