activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From james.strac...@gmail.com
Subject Re: JMS Client with JRE 1.2.2
Date Fri, 25 Jan 2008 15:34:43 GMT
activemq 5 uses java 5 but you can use retroweaver to support 1.4. For
earlier it might be worth writing a simple STOMP or REST client?


On 25/01/2008, Juergen Mayrbaeurl <j.mayrbaeurl@yahoo.de> wrote:
>
> Hi!
>
> Can we use ActiveMQ (3.x, 4.x, 5.x) with JMS clients running with JRE 1.2.2?
> Unfortunately we cant upgrade the clients JRE version because of low disc
> space conditions.
>
> Kind regards
> Juergen
> --
> View this message in context:
> http://www.nabble.com/JMS-Client-with-JRE-1.2.2-tp15089992s2354p15089992.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>


-- 
James
-------
http://macstrac.blogspot.com/

Open Source Integration
http://open.iona.com

Mime
View raw message