activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: I Really Want to use ActiveMQ
Date Tue, 22 Jan 2008 10:22:15 GMT
On 21/01/2008, cmagoyrk <Clayton.Magouyrk@hilton.com> wrote:
>
> First I would like to thank Rob for solving that specific issue, I have not
> yet had time to grab the latest release but once I do I will most definitely
> be using that feature.
>
> James - I appreciate your quick response to my concerns.  You have helped me
> out in the past and I am very grateful.

You're welcome!

> I will continue testing with the
> latest snapshot and see if it solves my problems, asking questions here when
> I cannot discover a solution.

Great - fingers crossed things go well. Let us know how you get on.


>  I must say though - 'BTW AMQ-1367 is a pretty
> minor issue; queue counts show zero until the queue has actually been used
> on startup (since we load destinations lazily after a restart) - so its
> pretty easy to workaround that one.' is incorrect.  In the 5.0 release,
> monitoring the Queue is not correct after a restart, even after queue
> activity.  Purging a queue will result in negative enqueue counts.

The description of AMQ-1367 seemed to suggest otherwise, that it was
just a startup issue. Be that as it may, hopefully the issue is now
resolved.

-- 
James
-------
http://macstrac.blogspot.com/

Open Source Integration
http://open.iona.com

Mime
View raw message