activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: ActiveMQ 5.0.0 depends on SNAPSHOT?
Date Mon, 21 Jan 2008 10:32:15 GMT
On 20/01/2008, emcee21 <michael.cervantes@gmail.com> wrote:
>
> Upon upgrading my project's pom to point to ActiveMQ 5.0.0 (something I've
> been looking forward to doing for a long time), I was disappointed to see
> that it depends on a snapshot release of activeio.

Which pom.xml is using the snapshot of activeio?

FWIW its no longer required for working with ActiveMQ. e.g. you could
try using activemq-core-5.0.0 and it shouldn't have any activeio
dependencies AFAIK

> Shouldn't a major
> stable release only rely on other major stable releases (by the transitive
> property of major stable releases :)  ?

Yes.

-- 
James
-------
http://macstrac.blogspot.com/

Open Source Integration
http://open.iona.com

Mime
View raw message