activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From activemqnewbie <acqua...@yahoo.co.in>
Subject Re: Consumer hangs
Date Mon, 28 Jan 2008 17:48:44 GMT

As suggested i tried with the latest apache-activemq-5.1-SNAPSHOT and i still
have the same problem.

Any suggestions?


Rainer Klute-2 wrote:
> 
> activemqnewbie schrieb:
>> Issue we have is different from  the  one you specified.
>> We are testing with just one producer and one consumer to start with and
>> we
>> are having issues with the consumer not receiving messages after 
>> sometime.
>> But when I publish more messages  ,same consumer  does consumes messages
>> and
>> hangs again after sometime  as usual and this pattern repeats.
>> We are using durable persistent topics.
>> I dont see any exceptions .
>>   
> 
> Could still be the same issue, because "single producer, single 
> consumer" did also not always work right. I suggest to try the latest 
> snapshot. If your application still doesn't work, file a Jira issue.
> 
> Mit freundlichen Grüßen / Best regards 
> 
> Rainer Klute
> Architect
> 
> IT Services Europe
> Deutsche Post IT Services GmbH
> Konrad-Adenauer-Platz 1
> 40210 Düsseldorf
> Germany
> 
> Phone:  +49 (0)211 163 1156
> Mobile: +49 (0)172 2324824
> http://www.dhl.com/
> rainer.klute@dp-itsolutions.de
> 
> OpenPGP fingerprint: 10F3E02A46E48B5BE7F1B70263F50FB920B926C2
> 
> 
> 
>  
> 

-- 
View this message in context: http://www.nabble.com/Consumer-hangs-tp15094377s2354p15140980.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message