activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From emcee21 <michael.cervan...@gmail.com>
Subject Re: ActiveMQ 5.0.0 depends on SNAPSHOT?
Date Tue, 22 Jan 2008 00:00:10 GMT



James.Strachan wrote:
> 
> Which pom.xml is using the snapshot of activeio?
> 
> FWIW its no longer required for working with ActiveMQ. e.g. you could
> try using activemq-core-5.0.0 and it shouldn't have any activeio
> dependencies AFAIK
> 

Thanks for the reply.  The dependency is in apache-activemq-5.0.0.pom.  I
have been using journaledJdbc persistence adapter with 4.1.1, and AFAICT
this functionality requires activeio in 5.0.0.  Is it fair to say this
persistence option is not quite "stable" in 5.0.0, given this dependency?

-mike

-- 
View this message in context: http://www.nabble.com/ActiveMQ-5.0.0-depends-on-SNAPSHOT--tp14986087s2354p15009680.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message