activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tab...@twcny.rr.com>
Subject Re: Is activemq-cpp-2.1.3 compatible with ActiveMQ Broker version activemq-5.0.0
Date Sat, 29 Dec 2007 12:20:38 GMT
Yes, V2.1.3 will work with the 5.0 Broker.

Regards
Tim.

narts wrote:
> I have  activemq-4.1.1 and activemq-cpp-2.1.3 on Windows
> and resently upgraded to activemq-5.0.0.
>
> Does  activemq-5.0.0 supports activemq-cpp-2.1.3 ?
>
> But it is given that 
> activemq-cpp-2.1.3 Compatable with ActiveMQ Broker versions in the 4.0
> family
> in the link http://activemq.apache.org/cms/activemq-cpp-213-release.html
> please clarify by doubt
>
>
> Regards
> narts
>
>
>
>   


Mime
View raw message