activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lephix <lep...@163.com>
Subject Re: is activemq 5.0 release does not work in jdk 1.4.2_04?
Date Thu, 20 Dec 2007 15:31:28 GMT

thank you guys~~  i will try what you said.



James.Strachan wrote:
> 
> On 20/12/2007, Rob Davies <rajdavies@gmail.com> wrote:
>> Unfortunately ActiveMQ 5 runs on JRE 5 and above
> 
> If you must use Java 1.4 you can install the retrotranslator JIT...
> http://retrotranslator.sourceforge.net/#jit
> 
> see
> http://cwiki.apache.org/ACTIVEMQ/can-i-use-activemq-5x-or-later-on-java-14.html
> 
> -- 
> James
> -------
> http://macstrac.blogspot.com/
> 
> Open Source Integration
> http://open.iona.com
> 
> 

-- 
View this message in context: http://www.nabble.com/is-activemq-5.0-release-does-not-work-in-jdk-1.4.2_04--tp14435935s2354p14438455.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message