activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steven Dalton" <Steven.Dal...@mswl.com.au>
Subject RE: [BULK] Re: Network of brokers
Date Mon, 19 Nov 2007 05:28:40 GMT

I've also tried to a get a network of brokers running using activemq
4.1.1.  

The messages send and receive fine until I start taking down and
bringing back up the brokers.  The connections between the brokers are
not re-established.

I have been watching this list for a while and have noticed a number of
people with the same problem but no solutions have been put forward.

I consider this feature critical to the use of the product.

Steven


-----Original Message-----
From: Paul Boyes [mailto:paul@paulboyes.com] 
Sent: Monday, 19 November 2007 3:53 PM
To: users@activemq.apache.org
Subject: [BULK] Re: Network of brokers
Importance: Low


I too am very interested in finding some case studies or at least
experiences
that other folks have recently had with Network of Brokers config/use.
If
this works, it would suit our needs well.  However, I have been having
various problems with it.

Thanks,

Paul



LikeEvents wrote:
> 
> Can someone point me to a case study of having a cluster of brokers.
> I want to put lets say a set of brokers in a cluster in one data
center
> and similarly in others.
> 
> How does persistence work in ActiveMQ 5.0, can you have durable
messaging
> without a database in the backend. (Through replication.)
> 
> 
> When is Active MQ 5.0 supposed to be released.
> Thanks
> 

-- 
View this message in context:
http://www.nabble.com/Network-of-brokers-tf4833130s2354.html#a13828016
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message