activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erlend Aakre <erlend.aa...@intrapoint.com>
Subject Re: Messages does not show up in database
Date Thu, 22 Nov 2007 11:17:54 GMT

I added the header in Stomp.php and now everything seems to be working
great..
Thanks for the help. 

I'm currently looking at 3 message queue implementation for the company I
work for, I've been spending a great deal of time with apacheMQ and Resin, I
am also looking at FUSE, would there be much point downloading and testing
it, or is it just basically apacheMQ with support and some other features?

Regards
Erlend



James.Strachan wrote:
> 
> On 22/11/2007, Erlend Aakre <erlend.aakre@intrapoint.com> wrote:
>>
>> Yes, that seems to be it: (from bin/browse):
>> JMS_HEADER_FIELD:JMSDeliveryMode = non-persistent
>>
>> Going to try and set the headers now, but so far everything is being
>> added
>> as custom-header.. Better look at some STOMP php details.
>>
>> Thanks for the tip
> 
> We might wanna make persistent the default in STOMP php.
> 
> That reminds me Dejan has a nice new STOMP client for php we need to
> checkin...
> 
> -- 
> James
> -------
> http://macstrac.blogspot.com/
> 
> Open Source Integration
> http://open.iona.com
> 
> 

-- 
View this message in context: http://www.nabble.com/Messages-does-not-show-up-in-database-tf4851631s2354.html#a13894937
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message