activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From thomfost <THOMF...@uk.ibm.com>
Subject Re: Message could not be recovered from the data store! Help!!!
Date Fri, 09 Nov 2007 15:24:34 GMT

I seem to have fixed it, all I did was delete the files in
\apache-activemq-5.0-SNAPSHOT\data\localhost.






thomfost wrote:
> 
> Hi,
> 
> I'm using the activemq-5.0-101007 snapshot. I'm using it with a web app
> and everything was working fine until one day I ran a test which used the
> web app numerous times and this error started to occur:
> 
> ERROR RecoveryListenerAdapter        - Message id
> ID:GB060300-2185-1192709598238-5:367:-1:1:2 could not be recovered from
> the data store!
> 
> Im using the stomp client for PHP to connect to activemq and I can see
> from my log that all my messages are being sent to activemq. But sometimes
> I dont get the return messages back until after I restart activemq. The
> same error message appears on the console window and it occurs a lot (i.e.
> the same error is appearing many many times with the same message ids, ).
> Is there anyway to get rid of this error because everything worked fine
> prior to this?
> 
> cheers, any help appreciated!
> 
> Tom
> 

-- 
View this message in context: http://www.nabble.com/Message-could-not-be-recovered-from-the-data-store%21-Help%21%21%21-tf4696522s2354.html#a13669082
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message