activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harmeet Singh <hsi...@pillardata.com>
Subject Re: Problems with Persistent Messages
Date Fri, 12 Oct 2007 18:58:27 GMT

Karthik

You may have already resolved this issue by now. But I'll respond to this
for the benefit of others who may face the same issue. 
To make ActiveMQ4.1.x and ActiveMQ4.2 work successfully with JBoss, replace
the spring-2.0.jar file in activemq-ra.rar directory with an earlier
version. I replaced mine with spring-1.2.6.jar and was able to get my
installation work.

Thanks
Harmeet


I was not able to configure ActiveMQ4.2 to integrate it with JBoss . I
followed the same set of steps to integrate ActiveMQ with JBoss and i get an
exception "IllegalStateException : could not find Implementation for 2.0".I
faced the same problem with ActiveMQ4.1 also .Is there something missing in
the instructions in 
http://devzone.logicblaze.com/site/integrating-apache-activemq-with-jboss.html.
Or is it because i took the wrong release and worked on that(If that is the
case can you give me the exact release/link  i should be taking to start all
that again ).If i am doing the wrong set of steps please elaborate on what
exactly has to be followed to achieve the goal.

-- 
View this message in context: http://www.nabble.com/Problems-with-Persistent-Messages-tf3445893s2354.html#a13177763
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message