activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Neal <cn...@hayes-lemmerz.com>
Subject wrapper.conf 5.0 SNAPSHOT
Date Thu, 11 Oct 2007 12:34:39 GMT

I tried to use the wrapper.exe to execute the 5.0 SNAPSHOT as a service.. (no
spaces in the Startup Path)  This is where the  wrapper fails...

jvm 1    | Usage: Main [--extdir <dir>] [task] [task-options] [task data]
jvm 1    |
jvm 1    | Tasks (default task is start):
jvm 1    |     start           - Creates and starts a broker using a
configurati
on file, or a broker URI.
jvm 1    |     stop            - Stops a running broker specified by the
broker
name.
jvm 1    |     list            - Lists all available brokers in the
specified JM
X context.
jvm 1    |     query           - Display selected broker component's
attributes
and statistics.
jvm 1    |     browse          - Display selected messages in a specified
destin
ation.
jvm 1    |
jvm 1    | Task Options (Options specific to each task):
jvm 1    |     --extdir <dir>  - Add the jar files in the directory to the
class
path.
jvm 1    |     --version       - Display the version information.
jvm 1    |     -h,-?,--help    - Display this help information. To display
task
specific help, use Main [task] -h,-?,--help
jvm 1    |
jvm 1    | Task Data:
jvm 1    |     - Information needed by each specific task.
jvm 1    |

When I look at the wrapper.conf that is in the distribution it doesn't look
like it has the "start" parameter for the run.jar.    

Has anyone made this work?   if so could you post your wrapper.conf that
works with the 5.0 SNAPSHOT  Otherwise I'll see if I can debug the problem
and get a good wrapper.conf for 5.0?
-- 
View this message in context: http://www.nabble.com/wrapper.conf-5.0-SNAPSHOT-tf4606953s2354.html#a13154884
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message