activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino" <hi...@hiramchirino.com>
Subject Re: Compatability between AMQ 4.1.1 and 5.0 Snapshot?
Date Fri, 28 Sep 2007 15:10:40 GMT
Hi,

If you get a fresh build of activemq 5.x, it will once again be
compatible with old 4.x clients.

Regards,
Hiram

On 9/28/07, Hiram Chirino <hiram@hiramchirino.com> wrote:
> I have just verified that a small incompatibility did sneak in.  I
> will be fixing this up shortly.
>
> On 9/20/07, DominicTulley <dominic.tulley@telelogic.com> wrote:
> >
> > What is the expected compatability between a JMS consumer using the AMQ 4.1.1
> > libraries and a server running a 5.0 snapshot?
> >
> > It seems to me that messages are not being received although the consumer
> > appears to be registered.
> > I've encountered similar issues with the latest stable build of CMS where it
> > is not consuming messages.  If I downgrade to AMQ 4.1.1 server then the
> > messages start getting consumed.  The snapshot I have of 5.0 is not the most
> > up to date (few weeks old now).
> >
> > So, should I expect these two things to work together (just a bug in the of
> > 5.0) or are the builds generally incompatible?
> >
> > Thanks,
> >
> > -Dominic
> > --
> > View this message in context: http://www.nabble.com/Compatability-between-AMQ-4.1.1-and-5.0-Snapshot--tf4488111s2354.html#a12798982
> > Sent from the ActiveMQ - User mailing list archive at Nabble.com.
> >
> >
>
>
> --
> Regards,
> Hiram
>
> Blog: http://hiramchirino.com
>


-- 
Regards,
Hiram

Blog: http://hiramchirino.com

Mime
View raw message