activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pjackson <paul.r.jacks...@boeing.com>
Subject Problems building with Maven
Date Mon, 17 Sep 2007 12:51:40 GMT

I tried compiling the ActiveMQ 4.1.1 source with Maven 2.0.4 and 2.0.7 and
get this error.  Can't figure out how to fix maven to get past this.  Any
help appreciated. 

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\_tools\ActiveMq\apache-activemq-4.1.1>mvn clean install
[INFO] Scanning for projects...
[INFO]
----------------------------------------------------------------------------
[INFO] Building Maven Default Project
[INFO]    task-segment: [clean, install]
[INFO]
----------------------------------------------------------------------------
[INFO]
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] The plugin 'org.apache.maven.plugins:maven-clean-plugin' does not
exist or no valid version could be found
[INFO]
------------------------------------------------------------------------
[INFO] For more information, run Maven with the -e switch
[INFO]
------------------------------------------------------------------------
[INFO] Total time: < 1 second
[INFO] Finished at: Mon Sep 17 07:45:43 CDT 2007
[INFO] Final Memory: 1M/3M
[INFO]
------------------------------------------------------------------------

C:\_tools\ActiveMq\apache-activemq-4.1.1>mvn --version
Maven version: 2.0.7
Java version: 1.5.0_11
OS name: "windows xp" version: "5.1" arch: "x86"

C:\_tools\ActiveMq\apache-activemq-4.1.1>
-- 
View this message in context: http://www.nabble.com/Problems-building-with-Maven-tf4466474s2354.html#a12735153
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message