activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juergen Mayrbaeurl <juergen.mayrbae...@hvb.sozvers.at>
Subject Re: ActiveMQ version 4.1.0 and incubator version 4.1.0
Date Thu, 06 Sep 2007 15:40:16 GMT

Thanks!

Upgrading from 4.1.0 to 4.1.1 means that we'll have to to rebuild/distribute
our publisher and consumer apps and setup up a new broker, too?

Kind regards
Juergen


James.Strachan wrote:
> 
> On 9/6/07, Juergen Mayrbaeurl <juergen.mayrbaeurl@hvb.sozvers.at> wrote:
>>
>> Are the versions (distributions) of ActiveMQ "ActiveMQ 4.1.0" and "Apache
>> ActiveMQ 4.1.0-incubator" the same?
> 
> Yes. 4.1.0 happened while ActiveMQ was still in incubation; so the
> maven version number had to include "-incubator". However thats a
> pretty old release now; I'd recommend you upgrade to a newer one (e.g.
> 4.1.1 which has no "-incubator" in the name).
> -- 
> James
> -------
> http://macstrac.blogspot.com/
> 
> 

-- 
View this message in context: http://www.nabble.com/ActiveMQ-version-4.1.0-and-incubator-version-4.1.0-tf4392835s2354.html#a12525263
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message