activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Davies <rajdav...@gmail.com>
Subject Re: JournalPersistenceAdapter errors
Date Wed, 25 Jul 2007 10:20:44 GMT
this really looks like a  known issue - I'd recommend using a  
ActiveMQ 5.0 pre-release SNAPSHOT - http://people.apache.org/repo/m2- 
snapshot-repository/org/apache/activemq/apache-activemq/5.0-SNAPSHOT/

cheers,

Rob

'Go Get Integrated -  ride the Camel! - http://activemq.apache.org/ 
camel/'
http://rajdavies.blogspot.com/



On Jul 25, 2007, at 11:06 AM, nick_b wrote:

>
> 4.1.1
>
> In checking this I've discovered that it's reverted to running  
> under Java
> 1.4.2_11, if that's at all relevant.  I'll switch it back to 1.5 now.
>
>
> rajdavies wrote:
>>
>> Which version of ActiveMQ are you using ?
>>
>> cheers,
>>
>> Rob
>> 'Integration for the 21st Century - get on the Camel!! - http://
>> activemq.apache.org/camel/'
>> http://rajdavies.blogspot.com/
>>
>>
>>
>
> -- 
> View this message in context: http://www.nabble.com/ 
> JournalPersistenceAdapter-errors-tf4140546s2354.html#a11779666
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message