activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Davies <rajdav...@gmail.com>
Subject Re: why can not connect to the brokers
Date Wed, 11 Jul 2007 08:33:20 GMT
with failover:// did you set the randomize property to false ? Its  
probable your local machine wasn't being picked
On Jul 10, 2007, at 7:03 AM, Jiang wrote:

>
> James:
>     Whether 'static' schema is not supported also? Last time I tried
> 'failover', but I find it was slow some way.(I configured 3  
> brokers , one
> was my machine. I run the client code on my machine. I used
> 'failover:(tcp://localhost:61616,...)'  in my opinion it should find
> localhost in a short time , but from the test result , it was more  
> slower
> than what I expected.)
>
> James.Strachan wrote:
>>
>> Yeah - or use failover...
>>
>> http://activemq.apache.org/failover-transport-reference.html
>>
>> On 7/9/07, Adrian Co <aco@exist.com> wrote:
>>> Must be out-dated documentation. I don't think list is a valid  
>>> transport
>>> scheme. You could try the static transport scheme.
>>>
>>> Jiang wrote:
>>>> I config 3 brokers . In the client code , I use uri as
>>>>
>>> "list:tcp://localhost:61616,tcp://192.168.1.110:61616,tcp:// 
>>> 192.168.1.112:61616"
>>>> . But when I start the code , it throw "Transport scheme NOT
>>> recognized:
>>>> [list]" . From the docs, I find list: is valid for multi brokers
>>> connection
>>>> . Why ?
>>>> Any help is welcome .
>>>>
>>>> thanks
>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>> -- 
>> James
>> -------
>> http://macstrac.blogspot.com/
>>
>>
>
> -- 
> View this message in context: http://www.nabble.com/why-can-not- 
> connect-to-the-brokers-tf4039601s2354.html#a11515312
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Rob Davies
'Go further faster with Apache Camel!'
http://rajdavies.blogspot.com/




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message