activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Albert Strasheim" <full...@gmail.com>
Subject Re: Unable to compile Active MQ cpp client on QNX
Date Fri, 06 Jul 2007 07:04:33 GMT
Hello

I suspect GCC 3.3 might be a bit on the old side for compiling ActiveMQ-CPP. 
You probably want to use GCC 3.4 or later.

It might be possible to make a few modifications to the code to get it to 
compile with GCC 3.3, but judging from the error messages, this might turn 
out to be hard work.

Regards,

Albert

----- Original Message ----- 
From: "Alexander Chernykh" <alexander2000200@mail.ru>
To: <users@activemq.apache.org>
Sent: Friday, July 06, 2007 8:48 AM
Subject: Unable to compile Active MQ cpp client on QNX


>
> Given:
> QNX 6.3.0 SP3,
> gcc 3.3.5 which is supplied with OS,
> activemq-cpp-2.0.1-src,
> autoconf 2.61,
> automake 1.9.6,
> libtool 1.5.24,
> cppunit 1.10.2,
> m4 1.4.9,
> e2fsprogs precompiled from third-party cd.


Mime
View raw message