activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From liuxiaoming <ming...@sohu.com>
Subject Build error
Date Thu, 28 Jun 2007 01:01:20 GMT

When I use maven to compile activemq which fetched from svn, I got the
problem like this :

D:\activemq\src>mvn clean compile
...................
...................

[INFO]
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

GroupId: com.agilejava.docbkx
ArtifactId: docbkx-maven-plugin
Version: 2.0.3-SNAPSHOT

Reason: Unable to download the artifact from any repository

  com.agilejava.docbkx:docbkx-maven-plugin:pom:2.0.3-SNAPSHOT

from the specified remote repositories:
  central (http://repo1.maven.org/maven2),
  apache.snapshots (http://people.apache.org/repo/m2-snapshot-repository),
  agilejava (http://agilejava.com/maven/),
  apache.incubating.releases
(http://people.apache.org/repo/m2-incubating-reposi
tory)

Which repository should I set to?
-- 
View this message in context: http://www.nabble.com/Build-error-tf3991864s2354.html#a11335293
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message