activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wallace <wallace3...@yahoo.com>
Subject Re: Problem when integratiing activemq 4.1.1 and jboss4.0.5
Date Fri, 01 Jun 2007 00:24:50 GMT

I figured out that I need to move "xmlns="http://activemq.org/config/1.0"  to
the broker element, i.e.

<beans>

  <broker useJmx="true" xmlns="http://activemq.org/config/1.0">

Hopefully that would get fixed in future release.

-Wallace

-- 
View this message in context: http://www.nabble.com/Problem-when-integratiing-activemq-4.1.1-and-jboss4.0.5-tf3843999s2354.html#a10904519
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message