activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ender <gd_bac...@hotmail.com>
Subject XMPP/Jabber connectivity not working?
Date Wed, 09 May 2007 14:24:27 GMT

Hello,

I just started looking into ActiveMQ, and wanted to try the Xmpp
functionality. However,
when I log in (using Spark 2.5.2 ), ActiveMQ issues the following warnings:

WARN  ProtocolConverter              - Iq Unknown  to: null type: get from:
ende
r@localhost/spark id: UGqcX-4 element namespace: vcard-temp localName: vCard
WARN  ProtocolConverter              - Iq Unknown  to: null type: get from:
null
 id: UGqcX-5 element namespace:
http://www.jivesoftware.org/protocol/sharedgroup
 localName: sharedgroup

Additionaly, when I try to click 'Join Conference Room' in Spark, nothing
happens.
I followed http://activemq.apache.org/xmpp.html , but are there additional
configurations
that need to be done (e.g. configuring users)?

The ActiveMQ version used is the latest one from the SVN trunk, and I use
Sun Java 1.6.

Additionaly, when trying XMPP with ActiveMQ and Java 1.5, I get: 

Exception in thread "ActiveMQ Transport Server: xmpp://localhost:61222"
java.lan
g.NoClassDefFoundError: javax/xml/stream/XMLStreamException
        at
org.apache.activemq.transport.xmpp.XmppTransportServer.createTranspor
t(XmppTransportServer.java:42)
        at
org.apache.activemq.transport.tcp.TcpTransportServer.run(TcpTransport
Server.java:173)
        at java.lang.Thread.run(Thread.java:595)
Anyone any suggestions?

Thanks,
Stein Desmet

-- 
View this message in context: http://www.nabble.com/XMPP-Jabber-connectivity-not-working--tf3716062s2354.html#a10395337
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message