activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From didyeah971 <didyeah...@yahoo.fr>
Subject RE: Problem for installin ActiveMQ CPP on MAC OS X Tiger
Date Wed, 09 May 2007 09:21:08 GMT

I followed the specific install for mac os x ( ./configure , make and make
install,  with flags) on this 
http://cppunit.sourceforge.net/cppunit-wiki/BuildingCppUnit1#head-67706fd38aa0040e96664d7bc40157f1b9df5650
site  
I updated autoconf thanks to MacPort, and i still have the same error.
it's the first time i use these tools so i am kind of lost...

Mittler, Nathan wrote:
> 
> I have autoconf v2.60 on OS X 10.4.9 and it works fine for me.  
> 
> How did u install cppunit?
> 
>> -----Original Message-----
>> From: didyeah971 [mailto:didyeah971@yahoo.fr] 
>> Sent: Friday, May 04, 2007 12:34 PM
>> To: users@activemq.apache.org
>> Subject: Problem for installin ActiveMQ CPP on MAC OS X Tiger
>> 
>> 
>> Hi,
>> I am trying install  activemq cpp 2.0 on mac os x 10.4.9.As 
>> the automake supplied is obsolete, i am using the latest 
>> release, (1.9.6) and cppunit
>> 1.11.6
>> Once i launch autogen.sh, i have this message:  
>> 
>> aclocal: configure.ac: 86: macro `AM_PATH_CPPUNIT' not found 
>> in library
>> autoreconf: aclocal failed with exit status: 1
>> 
>> What could be the issue, bad cppunit install (i did it and 
>> redid it many
>> times) or bad version or autoconf (the one used is 2.59)
>> 
>> Thx for help
>> Did
>> --
>> View this message in context: 
>> http://www.nabble.com/Problem-for-installin-ActiveMQ-CPP-on-MA
>> C-OS-X-Tiger-tf3692575s2354.html#a10324437
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>> 
>> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Problem-for-installing-ActiveMQ-CPP-on-MAC-OS-X-Tiger-tf3692575s2354.html#a10391008
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message