activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: When will 4.2 become stable ?
Date Wed, 25 Apr 2007 11:27:42 GMT
On 4/25/07, DomG <dgloaguen@road-inc.com> wrote:
>
> thanks for the quick reply.
>
> Are you saying that when 4.2/5.0 becomes stable it will require Java 5 ?

Yes - 4.2/5.0 is currently based on Java 5 so we can take advantage of
the better java.util.concurrent support. For folks stuck on 1.4 we can
use retrotranslator to convert the jars (or folks can install the
retrotranslator JIT to silently work with any Java 5 code).


-- 
James
-------
http://macstrac.blogspot.com/

Mime
View raw message