activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From chahir <chahi...@yahoo.fr>
Subject Re: ActiveMQ working steps
Date Wed, 25 Apr 2007 09:20:03 GMT

ok James, but I want just to know if I done the necessary steps.

thnx a lot.


James.Strachan wrote:
> 
> Please refer to the answers given to you in your other thread in the dev
> list...
> 
> http://www.nabble.com/ERROR-when-building-Active-MQ-tf3637261s2354.html
> 
> On 4/25/07, chahir <chahir_e@yahoo.fr> wrote:
>>
>> Hi, I'm a newbie in ActiveMQ and I hope that you can help me by giving me
>> the
>> essential steps which can I do to guarantee a good working of ActiveMQ.
>>
>> To start, I've downloaded apache-activemq-4.1.1,
>> apache-activemq-4.1.1-src
>> and maven-2.0.6-bin.
>> Then, I've unzipped them and I modified the PATH.
>> I ran ActiveMQ by executing activemq.bat and its started.
>> But, when I tried to apply maven on activemq-src to build project, this
>> message appeared:
>>
>> D:\Stage JMS\Workshop\activemq-4.1.1-src>mvn clean install
>> [INFO] Scanning for projects...
>> [INFO]
>> -------------------------------------------------------------------------
>> ---
>> [INFO] Building Maven Default Project
>> [INFO]    task-segment: [clean, install]
>> [INFO]
>> -------------------------------------------------------------------------
>> ---
>> [INFO]
>> ------------------------------------------------------------------------
>> [ERROR] BUILD ERROR
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] The plugin 'org.apache.maven.plugins:maven-clean-plugin' does not
>> exist o
>> r no valid version could be found
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] For more information, run Maven with the -e switch
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] Total time: < 1 second
>> [INFO] Finished at: Wed Apr 25 09:39:58 CEST 2007
>> [INFO] Final Memory: 1M/2M
>> [INFO]
>> ------------------------------------------------------------------------
>>
>> What's missing?
>> I've just done these steps; I haven't used svn, I haven't installed
>> nothing
>> else.
>>
>> About svn, I've downloaded subversion 1.4.3 which was a zipped folder and
>> I
>> don't know how to use it (svn command is not known by the system).
>>
>> Please help me.
>>
>> thank you.
>> --
>> View this message in context:
>> http://www.nabble.com/ActiveMQ-working-steps-tf3643700s2354.html#a10175924
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
>>
> 
> 
> -- 
> James
> -------
> http://macstrac.blogspot.com/
> 
> 

-- 
View this message in context: http://www.nabble.com/ActiveMQ-working-steps-tf3643700s2354.html#a10177186
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message