activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: Problem whith librairies
Date Thu, 01 Mar 2007 11:06:31 GMT
Which version are you using? The package name has been
org.apache.activemq for quite some time (since version 4.x). Are you
sure you're not using example programs from an old 3.x version of
activemq?

On 3/1/07, didyeah971 <didyeah971@yahoo.fr> wrote:
>
> I just installed ActiveMQ, i launched a producer and a consumer and
> everithing ran ok but when i tried to compile the helloworld example
> (App.java) that is on the website, the "org.activemq" is not recognized
> neither by eclipse nor in command line.
> I added it the activemq.jar (actually it's
> apache-activemq-4.1.0.-incubator.jar) in my classpath.
> I am testing the latest 4.1.0 version with JDK 1.6.0
> Thx for helping,
> did
> --
> View this message in context: http://www.nabble.com/Problem-whith-librairies-tf3326135s2354.html#a9247233
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>


-- 

James
-------
http://radio.weblogs.com/0112098/

Mime
View raw message